Tengo problemas para realizar trámites con Firefox 4 o superior

El Ayuntamiento de Móstoles solo se hace responsable de la información en "español" 


En aquellos trámites en los que sea necesario realizar firme electrónica, es posible que tenga problemas  si utiliza la versión 4 o 5 del navegador Firefox. Esta versión del navegador Firefox provoca un comportamiento anómalo en la ejecución del Cliente de Firma v3.1 de @firma, concretamente en el acceso a los certificados del almacén del navegador. El problema se ha detectado en una librería DLL, concretamente la librería "sqlite3.dll", relacionada con dicho acceso al almacén de certificados, de forma que en esta nueva versión de Mozilla Firefox dicha librería no existe y en su lugar aparece la librería "mozsqlite3.dll".


Esperamos poder poner a su disposición lo antes posible una nueva versión del Cliente de Firma que solucione esta incompatibilidad. Mientras tanto, y como solución temporal, se recomienda que realicen alguna de las siguientes acciones: 


  • Descargar la librería "sqlite3.dll" de la página Web de Sqlite ("http://www.sqlite.org/download.htmlEste enlace se abrirá en una ventana emergente") y copiarla directamente en la ruta de instalación de Mozilla Firefox 4 o 5 (por ejemplo: "C:\Archivos de programa\Mozilla Firefox").
  • Copiar la librería "sqlite3.dll" de una instalación anterior de Mozilla Firefox en la ruta donde está instalado el nuevo Mozilla Firefox 4 o 5.
  • Copiar la librería "mozsqlite3.dll" de la ruta donde está instalado el nuevo Mozilla Firefox 4 o 5 en dicha ruta y renombrar esta copia a "sqlite3.dll".
Ayuntamiento de Móstoles